changelogs.md


brunch/less-brunch

Repository  -  API  -  Source

2.0.0

January 29, 2016
  • Updated source code & API. The plugin would now only work with Brunch 2.2 and higher.

1.8.1

January 12, 2015
  • Fix getDependencies bug

1.8.0

January 11, 2015
  • Updated LESS to ^2.2.0
  • Still compatible with Brunch v1.7.x

1.7.2

February 26, 2014
  • Updated LESS to 1.6.

1.7.1

December 9, 2013
  • Updated LESS to latest (1.5.x)

1.7.0

September 6, 2013
  • Updated LESS to latest (1.4.x)
  • Use latest brunch plugin API standards
  • Added progeny module for parsing dependency list

1.5.2

April 23, 2013
  • Added configurable dumpLineNumbers.

1.5.1

March 19, 2013
  • Added node 0.10 support, removed coffee-script dependency.

1.5.0

January 13, 2013
  • Improved installation process.

1.4.1

November 26, 2012
  • Updated LESS to latest 1.3.

1.4.0

July 18, 2012
  • Added absolute paths support.

1.3.1

June 29, 2012
  • Added chain compilation support.

1.3.0

June 29, 2012
  • Added node.js 0.8 and 0.9 support.
  • Package is now precompiled before every publishing to npm.

1.1.1

April 15, 2012
  • Added handling of exceptions from the less parser.
  • Fixed error reporting when installing the package.

1.1.0

April 9, 2012
  • Added windows support.

1.0.0

March 14, 2012
  • Initial release