changelogs.md


jwilsson/gulp-debug-finder

Repository  -  API  -  Source

2.2.0

November 27, 2016
  • Supported Node versions are now specified in the engines field.
  • Updated dev dependencies.
  • Tests are run on Node 7.

2.1.1

June 17, 2016
  • Fixed an issue where invalid JavaScript files would crash the plugin.
  • Updated ESLint config.

2.1.0

May 21, 2016
  • Replaced gulp-util with smaller dependencies.
  • The npm package now only includes the relevant files.

2.0.1

May 11, 2016
  • Added a proper description to package.json.

2.0.0

April 20, 2016
  • Rewrote to ES2015.
  • Required Node version is now > 4.
  • Added some tests and code linting.

1.0.0

October 31, 2015
  • Initial release.