changelogs.md


willrax/ember-luxon

Repository  -  API  -  Source

1.4.1

  • Updates a few dependencies
  • Fixes an issue when installed as a subaddon.
  • Bumps luxon to 1.2.0

1.4.0

  • Add option to add include polyfills in build.

0.4.0

May 3, 2000

1.3.1

4.3.0

April 3, 2002
  • Bumps luxon from 0.3.1 to 0.4.0.
  • Bump ember-cli from 2.18.1 to 3.0.0.
  • Bump ember-source from 2.18.0 to 3.0.0.

1.3.0

  • Adds helpers (see readme)
  • Fixes an issue around the accessing of node_modules while compiling.

1.2.2

  • Add CircleCI for test running
  • Fix build for node 4
  • Fix to check tree exists before attempting mergeTrees

1.2.1

January 19, 2018
  • Remove ember-rollup and use es6-transformation to handle the es6 modules from luxon.

1.2.0

January 16, 2018

6.10.0

June 11, 2000

2.17.1

February 18, 2000

0.2.9

March 1, 2000

2.17.0

February 18, 2000

4.1.1

April 2, 2001

1.1.0

December 14, 2017

Depreacted

  • Moved to importing luxon directly without the namespace.

1.0.0

December 8, 2017

Added

  • Ability to import luxon in to an ember application.