changelogs.md


zpao/qrcode.react

Repository  -  API  -  Source

0.7.2

October 1, 2017

Added

  • Added support for React v16

0.7.1

April 27, 2017

Fixed

  • Removed flow-bin from dependencies

0.7.0

April 25, 2017

Removed

  • Removed support for React < 15.5

0.6.1

April 13, 2016
  • Extended support to React v15

0.6.0

February 2, 2016

Added

  • Added support for specifying the Error Correction level (e.g. level="H")

Changed

  • Default Error Correction level is now 'L' (was implicitly 'H')

0.5.2

November 20, 2015

Fixed

  • Fixed bug preventing usage in IE < 11

0.5.1

October 14, 2015

Changed

  • Extended support to React v0.14

0.5.0

July 28, 2015

Added

  • Added support for HiDPI screens by scaling the <canvas>
  • Added shouldComponentUpdate bailout to prevent unnecessary rendering